Issues Accessing USD Libraries/Research Gateway

Issue/Question

I am unable to access a Library database

My login to the USD Online Research Databases is no longer working

I am having trouble accessing Library resources while off-site

Environment

Cause

USD account is not authenticating properly

Resolution

Resetting the USD Account password can resolve this issue.  As long as your current password meets the minimum security requirements, you can reset the password to be the same one you are currently using.  

  1. Log in with your USD username and password
  2. See Article Resetting USD Account password 

If you are still having difficulties using any of the library's databases, please contact the USD Libraries

 

ITS STAFF ONLY

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