Issues Using Camera on Computer

Issue/Question

I am having issues with my camera on my computer

The camera is activated and flashing but the participant on the other end could not see me

The webcam that is set up on my computer will not load

Environment

  • Laptop/Desktop
  • Zoom
  • Windows 

Cause

Camera drivers are outdated

Resolution

  1. Verify that webcam is turned on and cover is open
    Note: some laptops have a switch to turn the webcam on or off (sliding switch may be near lens if not on keyboard), or a cover which slides over the webcam 
  2. Press  
  3. Type Device
  4. Select Device Manager
  5. Click  next to Imaging Devices
  6. Right-click the Camera in Device Manager
  7. Select Update Driver
    Note:
    download update utility for model
  8. Select Search automatically for updated driver software
  9. Please contact the Service Desk if you need further assistance, providing the following information
    1. Name
    2. Phone Number
    3. Computer NI number

Details

Article ID: 1459
Created
Thu 11/29/18 1:21 PM
Modified
Fri 3/22/24 10:23 AM
KCS Article Status
WIP: Only Problem & some Environment captured
Not Validated: Complete & Resolution captured, confidence lacks in structure, content, no feedback
Validated: Complete & reusable, used by licensed KCS user, confidence in resolution & std. compliance
Validated

Related Articles (1)

Testing a new USB webcam