Cannot See an Object in Salesforce

Issue/Question

  • Cannot see the Individual Email Results object in Salesforce
  • Individual Email Results missing in Salesforce

Environment

  • Salesforce

Cause

  • Salesforce permissions are not set up correctly

Resolution

      Please contact the Service Desk and report which object is not visible, i.e. Contact, Lead, etc.

 

Details

Article ID: 1226
Created
Fri 11/9/18 4:04 PM
Modified
Tue 4/13/21 10:48 AM
KCS Article Status
WIP: Only Problem & some Environment captured
Not Validated: Complete & Resolution captured, confidence lacks in structure, content, no feedback
Validated: Complete & reusable, used by licensed KCS user, confidence in resolution & std. compliance
Validated