Cannot See an Object in Salesforce

Summary

Cannot see the information that Salesforce Marketing Cloud is sending to the customer in Salesforce.

Body

Issue/Question

  • Cannot see the Individual Email Results object in Salesforce
  • Individual Email Results missing in Salesforce

Environment

  • Salesforce

Cause

  • Salesforce permissions are not set up correctly

Resolution

      Please contact the Service Desk and report which object is not visible, i.e. Contact, Lead, etc.

ITS STAFF ONLY

  1. See Updating permissions in Salesforce
 

Details

Details

Article ID: 1226
Created
Fri 11/9/18 5:04 PM
Modified
Tue 4/13/21 11:48 AM
KCS Article Status
WIP: Only Problem & some Environment captured
Not Validated: Complete & Resolution captured, confidence lacks in structure, content, no feedback
Validated: Complete & reusable, used by licensed KCS user, confidence in resolution & std. compliance
Validated