Phone No Longer Receiving Calls from Main Line

Issue/Question

I am no longer receiving calls from our main line hunt group

One of our phones is no longer in the call rotation

Calls aren't rolling over to one of our phones

Environment

  • Voice over Internet Protocol (VoIP) Phones
  • Hunt Groups
  • Main Departmental Phone Lines

Cause

The phone has logged out of the hunt group

Resolution

  1. Login to the hunt group
    1. On your VoIP phone, select   until you see Hunt Group
    2. Select Hunt Group
    3. You should see a message that says You have successfully logged in to the hunt group
  2. ​​​​​​​If the above does not work, unplug the phone from power and plug it back in

Details

Article ID: 947
Created
Thu 10/18/18 4:43 PM
Modified
Tue 12/8/20 4:00 PM
KCS Article Status
WIP: Only Problem & some Environment captured
Not Validated: Complete & Resolution captured, confidence lacks in structure, content, no feedback
Validated: Complete & reusable, used by licensed KCS user, confidence in resolution & std. compliance
Validated