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Issue/Question
I am no longer receiving calls from our main line hunt group
One of our phones is no longer in the call rotation
Calls aren't rolling over to one of our phones
Environment
	- Voice over Internet Protocol (VoIP) Phones
 
	- Hunt Groups
 
	- Main Departmental Phone Lines
 
Cause
The phone has logged out of the hunt group
Resolution
	- Login to the hunt group
	
		- On your VoIP phone, select   until you see Hunt Group
 
		- Select Hunt Group
 
		- You should see a message that says You have successfully logged in to the hunt group
 
	
	 
	- If the above does not work, unplug the phone from power and plug it back in