Body
Issue/Question
I am no longer receiving calls from our main line hunt group
One of our phones is no longer in the call rotation
Calls aren't rolling over to one of our phones
Environment
- Voice over Internet Protocol (VoIP) Phones
- Hunt Groups
- Main Departmental Phone Lines
Cause
The phone has logged out of the hunt group
Resolution
Note: If you are a member of a hunt group your phone should have AgPickup, AgSignIn/AgsignOut, AgStatus buttons along the bottom of the screen
Note: If you have a green check mark beside your name - you are signed into your hunt group.
- Login to the hunt group
- Click the AgSignIn button below the bottom of the screen
- Hit the AgStatus
- Select 1 on the keypad to be available on the hunt group (green check mark should be beside name on phone)
- logout of the hunt group
- Select AgSignOut to log out of the hunt group
- OR - click on AgStatus and click 2 on the keypad for unavailable