Phone No Longer Receiving Calls from Main Line

Summary

Calls to main department lines are often set up to go to a group of users called a hunt group. If a user is logged out of the hunt group, they will no longer receive the calls.

Body

Issue/Question

I am no longer receiving calls from our main line hunt group

One of our phones is no longer in the call rotation

Calls aren't rolling over to one of our phones

Environment

  • Voice over Internet Protocol (VoIP) Phones
  • Hunt Groups
  • Main Departmental Phone Lines

Cause

The phone has logged out of the hunt group

Resolution

Note: If you are a member of a hunt group your phone should have AgPickup, AgSignIn/AgsignOut, AgStatus buttons along the bottom of the screen
Note: If you have a green check mark beside your name - you are signed into your hunt group.

  1. Login to the hunt group
    1. Click the AgSignIn button below the bottom of the screen
    2. Hit the AgStatus
    3. Select 1 on the keypad to be available on the hunt group (green check mark should be beside name on phone)
  2. logout of the hunt group
    1. Select AgSignOut to log out of the hunt group
    2. OR - click on AgStatus and click 2 on the keypad for unavailable

Details

Details

Article ID: 947
Created
Thu 10/18/18 5:43 PM
Modified
Tue 2/3/26 3:32 PM
KCS Article Status
WIP: Only Problem & some Environment captured
Not Validated: Complete & Resolution captured, confidence lacks in structure, content, no feedback
Validated: Complete & reusable, used by licensed KCS user, confidence in resolution & std. compliance
Validated