Requesting to Activate or Deactivate a Panic Button

Tags Workflow

Issue/Question

How can I request a panic button

Environment

  • UPD assistance
  • emergency
  • VoIP phone 

Cause

A Panic Button is used to request help in an emergency.  When you feel threatened, pressing the panic button notifies the University Police Department (UPD) of an emergency at your location so UPD can dispatch assistance.

Resolution

  1. The panic button is programmed into the desk phone at your location
    Note: Please review the Panic Button service for cost
  2. Please click the Request panic button on this page 
  3. You will be asked for 
    1. Action you are requesting
      • Activate Panic button
      • Deactivate Panic button
    2. To select if this is an individual or shared phone line
      • For individual: Provide Employee assigned to phone extension
      • For shared: provide VoIP Phone Number or Unique Extension
    3. Building Location of Phone
    4. Provide the Phone MAC
      • This is on the bottom of the phone under SN
    5. Index number to charge
Request Panic Button

Details

Article ID: 8380
Created
Thu 5/11/23 3:36 PM
Modified
Tue 2/6/24 1:44 PM
KCS Article Status
WIP: Only Problem & some Environment captured
Not Validated: Complete & Resolution captured, confidence lacks in structure, content, no feedback
Validated: Complete & reusable, used by licensed KCS user, confidence in resolution & std. compliance
Validated

Related Services / Offerings (1)

Request a Panic Button at a desk location.