Issue/Question
You have either already completed the survey or your session has expired
Survey shows results but no results can be retrieved
Environment
Cause
Some settings in the survey may need changed
Resolution
Troubleshooting Errors in Qualtrics
- Click in upper right corner of screen
- Click Open in New Tab at bottom of popup window at the right
- Type the error message in the search box at top of screen
- Read through help documentation for suggestions to issue
- Try suggestions if it applies
If Survey shows responses but cannot download or view responses
- When under Data & Analysis it shows Recorded responses (0/35) or something similar and the main screen says The responses you are looking for do not exist there is some sort of latency occurring
- Click Survey
- Cick Survey Flow icon to the left hover over it will say Survey flow
- Click +Add a New Element Here
- Click Embedded Data
- Click in dropdown and type reindex
- Click Apply
- Click on Data & Analysis at the top and the data should now be there
If none of the suggestions help then
- Please contact the Service Desk with the following information:
- Error message
- Survey name
- Survey Owner