Qualtrics Troubleshooting Errors

Tags qualtrics

Issue/Question

You have either already completed the survey or your session has expired

Survey shows results but no results can be retrieved

Environment

  • Qualtrics

Cause

Some settings in the survey may need changed

Resolution

Troubleshooting Errors in Qualtrics

  1. Click in upper right corner of screen
  2. Click Open in New Tab at bottom of popup window at the right
  3. Type the error message in the search box at top of screen
  4. Read through help documentation for suggestions to issue
  5. Try suggestions if it applies

If Survey shows responses but cannot download or view responses

  1. When under Data & Analysis it shows Recorded responses (0/35) or something similar and the main screen says The responses you are looking for do not exist there is some sort of latency occurring
  2. Click Survey
  3. Cick Survey Flow icon to the left hover over it will say Survey flow
  4. Click +Add a New Element Here
  5. Click Embedded Data
  6. Click in dropdown and type reindex
  7. Click Apply
  8. Click on Data & Analysis at the top and the data should now be there

If none of the suggestions help then

  1. Please contact the Service Desk with the following information: 
    1. Error message
    2. Survey name
    3. Survey Owner

ITS STAFF ONLY

  1. Follow Requesting Qualtrics Assistance

Details

Article ID: 7543
Created
Tue 11/29/22 9:29 AM
Modified
Wed 11/1/23 12:03 PM
KCS Article Status
WIP: Only Problem & some Environment captured
Not Validated: Complete & Resolution captured, confidence lacks in structure, content, no feedback
Validated: Complete & reusable, used by licensed KCS user, confidence in resolution & std. compliance
Validated