Updating Custodial Inspection

Issue/Question

Closed inspections but did not mark them as manually being closed

Environment

  • TMA

Cause

User closed inspection that had not been complete and did not mark them a manual close

Resolution

Mark Custodial Inspection as Manual Close
  1.  Log in to TMA
  2. Click Transactions > Custodial > Custodial Inspection
  3. Find inspection(s) that need updated
    1. Search field type Inspection number
    2. Click Enter
      or
    3. Click Search to create a query to find inspection for a given date or closed on a given date to get list of inspections that need updated
    4. Un-click Close Window so search stays open when clicking on an inspection
    5. Click Find
    6. Click on inspection to be update
  4. Click Edit
  5. Click Manual Close check box
  6. Click Save

Please contact the Service Desk if you need further assistance

Details

Article ID: 7374
Created
Tue 9/13/22 2:54 PM
Modified
Sat 3/9/24 2:02 PM
KCS Article Status
WIP: Only Problem & some Environment captured
Not Validated: Complete & Resolution captured, confidence lacks in structure, content, no feedback
Validated: Complete & reusable, used by licensed KCS user, confidence in resolution & std. compliance
Validated