Shared Account Prompting for DUO Authentication

Issue/Question

I am trying to log into our departmental email account, but it is requiring a DUO sign in.  I am trying to sign into USD services with a shared account and it is prompting for us to sign up with DUO.  Do we need a DUO log in for this account or how can I log in without it.

Environment

  • DUO
  • Share Account
  • Email
  • Delegate

Cause

USD is committed to helping students, faculty and staff protect themselves online from serious threats such as losing a paycheck, a financial aid refund or even your own identity. To improve our security posture and meet new compliance requirements, shared email accounts accounts need to be converted over to use delegated email access.  This means that shared email accounts will show up in your Outlook client and you will no longer sign in to webmail directly with the old shared credentials. 

If you are trying to sign into a USD service with the shared credentials we recommend accessing these service with your individual account and not a shared account.  

Resolution

  1.  Please contact the Service Desk with the following information: 
    1. Name of Shared Account
    2. Name(s) of employee(s) with access to the email account or shared account
    3. How the account is used.  Email, login to other USD services, or both

ITS STAFF ONLY

  1. Follow Shared Account Prompting for DUO

Details

Article ID: 7285
Created
Mon 7/18/22 9:41 AM
Modified
Mon 8/15/22 9:10 AM
KCS Article Status
WIP: Only Problem & some Environment captured
Not Validated: Complete & Resolution captured, confidence lacks in structure, content, no feedback
Validated: Complete & reusable, used by licensed KCS user, confidence in resolution & std. compliance
Validated