Library Databases Cannot be Reached

Issue/Question

I cannot access the Library Databases

EBSCO is not able to load via my browser

Error: This site can't be reached

Error: Safari cannot open the page because it could not connect to the server

Error: EZproxy Server Error

Please tell your server administrator to check messages.txt for a MaxVirtualHosts error

Environment

Cause

Server CPU maxed out

Updated stanza in ezProxy config

Resolution

  1. Verify that the Database URL contains HTTPS and not HTTP
  2. Please contact the Service Desk with the URL and Name of the database with the issue
  3. Include a screen shot or the text of the error message

ITS STAFF ONLY

  1. See article Updating a stanza in ezProxy
 

Details

Article ID: 726
Created
Tue 10/2/18 10:32 AM
Modified
Fri 1/8/21 10:34 AM
KCS Article Status
WIP: Only Problem & some Environment captured
Not Validated: Complete & Resolution captured, confidence lacks in structure, content, no feedback
Validated: Complete & reusable, used by licensed KCS user, confidence in resolution & std. compliance
Validated