Sound in Classroom Not Working

Issue/Question

The sound from the projector is not working

Volume control is not working

Sound is not coming from the speakers

Sound from microphone is distorted

Environment

  • Classroom

Cause

Computer output device not set correctly

Audio mixer lost settings

Sound amplifier is powered off

Volume is turned down on sound amplifier

Resolution

Check the Computer Sound Settings:

  1. Make sure computer sound is not muted
  2. Make sure computer sound is turned up
  3. Check playback device
    1. For PC's do the following:
      1. Right click  in task bar
      2. Click Open Sound Settings
      3. Verify correct device under Choose your output device
    2. For Macs do the following:
      1. Click System Preferences
      2. Click Sound
      3. Click Output
      4. Verify if correct device is selected

Check the Room System Sound Settings:

  1. On the Crestron panel, verify that the Mute button is not enabled
  2. On the Crestron panel, press  repeatedly to increase the volume
  3. Microphone volume settings may be accessed by pressing Advanced Settings
         Note: Advanced Settings
    are not available in all rooms

Rooms with Sound Amplifiers:

  1. Check the sound amplifier is powered on
  2. Check the volume knobs are not turned down

Restart the Classroom Equipment:

  1. Power down the system by pressing Exit  or End Class on the Crestron touch panel or XPanel application
  2. Select YES to end class or meeting
  3. Wait 1-2 minutes for the projector to cool down
  4. Turn system on again from Crestron panel or XPanel application

Details

Article ID: 718
Created
Tue 10/2/18 9:12 AM
Modified
Wed 9/9/20 8:29 AM
KCS Article Status
WIP: Only Problem & some Environment captured
Not Validated: Complete & Resolution captured, confidence lacks in structure, content, no feedback
Validated: Complete & reusable, used by licensed KCS user, confidence in resolution & std. compliance
Validated

Related Articles (1)