Updating TMA Auto Emails

Issue/Question

TMA Phone Number on iSD and Email needs to be changed

Work Order created from Request Log and Accepted to a Work Order No Location on the Subject Line

Environment

  • TMA

Cause

Phone number needs to be changed

Work Order created from Request Log and Accepted to a Work Order No Location on the Subject Line

Resolution

ITS STAFF ONLY

  1. Assign to Development Team
  2. Logon to TMA
  3. Click Organization > Repair Center > Records
  4. Click Email Settings
  5. Click Edit
  6. Click the pencil for whatever email needs changed
  7. Make appropriate changes
  8. Click Save
  9. Click high level Save
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How to change the Auto email in TMA that gets sent out for specific type of email.