Updating TMA Auto Emails

Summary

Making changes to the automated emails that come out of TMA.

Body

Issue/Question

TMA Phone Number on iSD and Email needs to be changed

Work Order created from Request Log and Accepted to a Work Order No Location on the Subject Line

Environment

  • TMA

Cause

Phone number needs to be changed

Work Order created from Request Log and Accepted to a Work Order No Location on the Subject Line

Resolution

ITS STAFF ONLY

  1. Assign to Development Team
  2. Logon to TMA
  3. Click Organization > Repair Center > Records
  4. Click Email Settings
  5. Click Edit
  6. Click the pencil for whatever email needs changed
  7. Make appropriate changes
  8. Click Save
  9. Click high level Save

Details

Details

Article ID: 7098
Created
Tue 3/15/22 12:44 PM
Modified
Tue 1/27/26 2:08 PM
KCS Article Status
WIP: Only Problem & some Environment captured
Not Validated: Complete & Resolution captured, confidence lacks in structure, content, no feedback
Validated: Complete & reusable, used by licensed KCS user, confidence in resolution & std. compliance
Validated

Related Articles

Related Articles (1)

How to change the Auto email in TMA that gets sent out for specific type of email.