Duo Hardware Token Passcodes not Working

Issue/Question

Duo is rejecting passcodes from my hardware token

Receiving an error message when authenticating in Duo

Error: Incorrect passcode. Enter a passcode from Duo Mobile or a hardware token.

Environment

  • Duo

Cause

The Duo Hardware Token can fall out of sync with the service

Resolution

  1.  Please contact the Service Desk with the following information: 
    1. Serial number of hardware token
      Note: Serial number is located on back of hardware token

ITS STAFF ONLY

  1. Follow Resyncing a Duo Hardware Token

Details

Article ID: 7065
Created
Mon 2/28/22 9:27 AM
Modified
Mon 2/28/22 9:30 AM
KCS Article Status
WIP: Only Problem & some Environment captured
Not Validated: Complete & Resolution captured, confidence lacks in structure, content, no feedback
Validated: Complete & reusable, used by licensed KCS user, confidence in resolution & std. compliance
Validated