Body
Issue/Question
Duo is rejecting passcodes from my hardware token
Receiving an error message when authenticating in Duo
Error: Incorrect passcode. Enter a passcode from Duo Mobile or a hardware token.
Environment
Cause
The Duo Hardware Token can fall out of sync with the service
Resolution
- Please contact the Service Desk with the following information:
- Serial number of hardware token
Note: Serial number is located on back of hardware token