Cannot Collaborate in Qualtrics with Individuals Inside/Outside My Organization

Issue/Question

Error Cannot Collaborate with Individuals Outside My Organization

Cannot find Collaborate link in Qualtrics after a survey was collaborated with me

I am having issues with Qualtrics. People are trying to share surveys with me to be a contributor, but I am not seeing them as shared on my account.

Environment

  • Qualtrics

Cause

User trying to collaborate with is in a different Qualtrics Brand

User tried to remove the #southdakota from the select email address within Qualtrics

Resolution

  1. Look at the URL, the first part tells what brand the account is using ex: southdakota
  2. Check URL of all individuals to determine if all are using the same brand 
  3. If all have the same brand then go to  Collaborating Inside Your Organization 
    Note: Do not try to remove the #southdakota from the end of the email address you selected within Qualtrics, the notification link will not be sent, but the person will still be able to see the suveys shared with them when they logon to Qualtrics
  4. If all collaborators are not in the same brand, then follow instructions on How to Collaborate Outside Your Organization

Please contact the Service Desk if you need further information

Details

Article ID: 7032
Created
Mon 2/7/22 1:11 PM
Modified
Tue 11/14/23 9:51 AM
KCS Article Status
WIP: Only Problem & some Environment captured
Not Validated: Complete & Resolution captured, confidence lacks in structure, content, no feedback
Validated: Complete & reusable, used by licensed KCS user, confidence in resolution & std. compliance
Validated