Issue/Question
I am unable to use my Flex or Coyote Cash when there is a balance
Why do I have a negative balance on my Flex or Coyote Cash
Environment
- Coyote Card
- Transact
- Flex
- Coyote Cash
- Pharos
Cause
Negative balances occur when a Coyote Card reader is offline, the funds being deducted from your Coyote Card. Once the reader is back online your account will be charged
Resolution
Note: A negative Coyote Cash balance will prevent you from using your Pharos funds to print
- Check your Account Balances for all accounts, Coyote Cash, Flex etc.
- If any account is negative balance, you will not be able to use funds until you correct the negative balance
Note: Flex balances cannot be transferred to Coyote Cash
- Add money to Coyote Card to bring your account back to 0 or positive balance
- Negative balances not corrected within
- 15 days - if it is a Flex account that is negative, funds removed from Coyote Cash, if funds are available
- 30 days Any remaining negative balance will be billed to the card holder's university account or withheld from payroll
- Balances beyond 30 days are subject to late charges
- Under $100 due = $10 fee
- $100 -$999 due = $30 fee
- More than $1000 = $50 fee
- If you have any further questions, please contact the Service Desk with the following information:
- First and last name
- ID number
- Issue you are having