Coyote Card Negative Transactions or Balances

Issue/Question

I am unable to use my Flex or Coyote Cash when there is a balance

Why do I have a negative balance on my Flex or Coyote Cash

Environment

  • Coyote Card
  • Transact
  • Flex
  • Coyote Cash
  • Pharos

Cause

Negative balances occur when a Coyote Card reader is offline, the funds being deducted from your Coyote Card.  Once the reader is back online your account will be charged

Resolution

Note: A negative Coyote Cash balance will prevent you from using your Pharos funds to print

  1. Check your Account Balances for all accounts, Coyote Cash, Flex etc.
  2. If any account is negative balance, you will not be able to use funds until you correct the negative balance
    Note: Flex balances cannot be transferred to Coyote Cash
  3. Add money to Coyote Card to bring your account back to 0 or positive balance
  4. Negative balances not corrected within
    • 15 days - if it is a Flex account that is negative, funds removed from Coyote Cash, if funds are available 
    • 30 days Any remaining negative balance will be billed to the card holder's university account or withheld from payroll
    • Balances beyond 30 days are subject to late charges
      • Under $100 due = $10 fee
      • $100 -$999 due = $30 fee
      • More than $1000 = $50 fee 
  5.  If you have any further questions, please contact the Service Desk with the following information: 
    1. First and last name
    2. ID number
    3. Issue you are having 
Print Article

Details

Article ID: 6851
Created
Tue 11/30/21 10:25 AM
Modified
Wed 4/12/23 7:50 AM
KCS Article Status
WIP: Only Problem & some Environment captured
Not Validated: Complete & Resolution captured, confidence lacks in structure, content, no feedback
Validated: Complete & reusable, used by licensed KCS user, confidence in resolution & std. compliance
Validated

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