Issue/Question
Unable to export data from Banner 9-PROD into Excel
I am not able to export from Banner NHIDIST screen
I am not able to export from a Banner screen
Banner brings up a popup window instead of a browser where I can save the TEXT as a file
Environment
- Internet Explorer
- Banner 9
- Excel
Cause
Internet Explorer settings
Incorrect Data extract format in Banner
Resolution
Note: This known defect has been resolved in Position Control release 9.3.11 that RIS plans to install during the upgrades on July 6.
For the time being, the BOR office provides a Cognos report ‘NHIDIST Rpt 2019-0514’.
Try resetting Internet Explorer
- Click in Internet Explorer
- Click Internet Options
- Click Advanced
- Click Reset
- Select Delete personal settings
- Click Reset
- Click Close
- Restart computer
Try changing Data extract format
- In Banner, navigate to GUAUPRF screen
- Click on 2nd tab
- Change Data extract format from FILE to WEBUTIL
- Change Data extract format from WEBUTIL to TEXT or FILE if you want a browser to show the TEXT so you can save it.