Problems exporting data in Banner 9

Summary

Reset Internet Explorer to defaults to resolve Banner issues

Body

Issue/Question

Unable to export data from Banner 9-PROD into Excel

I am not able to export from Banner NHIDIST screen

I am not able to export from a Banner screen

Banner brings up a popup window instead of a browser where I can save the TEXT as a file

Environment

  • Internet Explorer
  • Banner 9
  • Excel

Cause

Internet Explorer settings

Incorrect Data extract format in Banner

Resolution

Note: This known defect has been resolved in Position Control release 9.3.11 that RIS plans to install during the upgrades on July 6.
For the time being, the BOR office provides a Cognos report ‘NHIDIST Rpt 2019-0514’.  

Try resetting Internet Explorer

  1. Click in Internet Explorer
  2. Click Internet Options
  3. Click Advanced
  4. Click Reset
  5. Select Delete personal settings
  6. Click Reset
  7. Click Close
  8. Restart computer

Try changing Data extract format

  1. In Banner, navigate to GUAUPRF screen
  2. Click on 2nd tab
  3. Change Data extract format from FILE to WEBUTIL
  4. Change Data extract format from WEBUTIL to TEXT or FILE if you want a browser to show the TEXT so you can save it.

Details

Details

Article ID: 662
Created
Thu 9/20/18 9:04 AM
Modified
Wed 7/17/19 11:03 AM
KCS Article Status
WIP: Only Problem & some Environment captured
Not Validated: Complete & Resolution captured, confidence lacks in structure, content, no feedback
Validated: Complete & reusable, used by licensed KCS user, confidence in resolution & std. compliance
Validated