Mogli Intelligent Routing versus Mogli Personal Gateway

Tags Mogli

Issue/Question

What is the difference between Mogli Intelligent Routing and Mogli Personal Gateway

Environment

  • Mogli
  • Salesforce

Cause

Confusion because of too many applications.

Resolution

ITS STAFF ONLY

  1. Personal Gateway
    • Used to conduct 1 to 1 conversations with a recipient associated with the record.
    • End users know who to respond to.
    • Gateway messages are personalized conversations.
    • Gateway users can manage their own notifications from their own gateway.
  2. Intelligent Routing (IR)
    • Intelligent routing disperses bulk text traffic across several phone numbers, for significantly faster and more reliable delivery. Mogli does the work for you and chooses the best phone number from the pool within the route to send the message, and remembers the number used for each recipient for future use. The phone numbers within the Intelligent Route are separate from the users' gateway phone numbers.  The USD intelligent routes are made up of other 605 phone numbers.
      • Good for reminders and updates to a larger selection of users.
      • Can send messages to more than 100 recipients at a time.
      • Messaging is not as personalized.
      • Users are usually sharing the IR gateway for bulk sends, so a process to manage incoming notifications internally is necessary
        • Notification management can be handled in 1 of 3 ways:
          • One person is appointed as the receiver and is responsible for monitoring incoming messages over this gateway and responding to them.
          • The sender of the bulk message monitors for any immediate responses after their send and is responsible for responding.
          • A team of users share the responsibility through a report or list view (this is not as clean or efficient as the other 2 options but do-able).
        • If you don't want anyone monitoring incoming messages from Intelligent Routing at all, another option would be to put a sentence at the end of each bulk message letting the student know i.e. "This line is currently not monitored. For assistance, please email XXXX@usd.edu".