Issue/Question
What if I lose my Coyote Card?
What if I lose my device with my Coyote Card Mobile?
What if I suspect fraud on my Coyote Card?
Environment
- Coyote Card
- Coyote Card Mobile
Cause
Lost or stolen card, wristband, or Coyote Card Mobile device
Resolution
Note: If card has been found it can be picked up from our office at I D Weeks Library Rm 104. We are open Monday-Friday 8-5 pm
- Deactivate your Coyote Card or mobile card
- Update the eAccounts application OR eAccounts Web Version
- eAccounts Application
- Click settings gear in the upper right corner
- Select Card Management option
- Choose credential to deactivate
- Toggle to Off
Note: You will receive a confirmation email, Only the selected card will be deactivated, All other credentials will remain active
- eAccounts web version
- Select Card Services
- Select Deactivate Card
- Select credential to deactivate
- Click on Deactivate Card
Note: You will receive a confirmation email, Only the selected card will be deactivated, All other credentials will remain active
- Request a replacement card, the cost for replacement cards is $20.00
- Stop by the Coyote Card Office in I D Weeks Library room 104
- Submit a replacement request online ID Request
- If you identify any fraudulent activity contact the Coyote Card Office
- Purchases using
- Coyote Cash
- Flex
- Pharos
- Door Access
If the stolen or lost device is found, see Reactivating Coyote Card
Please contact the Coyote Card Office if you need further assistance.