Issue/Question
How do I delete my Coyote Card Mobile ID on my device?
I got a new phone and do not have access to my old phone
I am graduating or leaving the university. What happens to my Mobile ID?
Error: Sharing Device Not Allowed. A different user had already added an ID to this device. Two users sharing the same device is not allowed
Error: Exceeded Device Limit
Environment
- Coyote Card Mobile
- Android phone
- iPhone
- Apple Watch
Cause
Graduating or leaving the USD. Came from another university that used mobile ID cards
Purchased new phone and do not have access to remove mobile ID on old phone
Resolution
Note: It is recommended to use the Remove Card Option directly from Apple Wallet or Google Pay and not the eAccounts mobile app
- Navigate to the Wallet app
- Tap
- Select Remove Card
Apple Watch
- Navigate to the Watch App on your iPhone
- Scroll down & tap Wallet & Apple Pay
- Under Other Cards, find & tap the University ID you want to remove
- Scroll down and tap Remove This Card
Note: As with your physical Coyote Card, your Mobile ID will become inactive when you no longer meet eligibility requirements. If you transfer to another participating program or department at the University of South Dakota, your credential will stay active and update accordingly
Note: Use the following instructions to remove your Mobile ID from an iPhone that is broken or inaccessible
AppleID
- Log into AppleID
Note: This must be done from an iPad or computer, Settings is not shown when accessing iCloud on phone
- Click Settings
- Click Devices
- Select device to remove Mobile ID from
- Click Remove next to the Transact ID
- Click Remove to confirm
- Click Done
Please contact Coyote Card Office if you need additional assistance