Installing Defender for Endpoint

Issue/Question

Computer or Server does not have Defender installed

Computer or Server has Defender installed but is not configured correctly

Environment

  • Windows 10
  • MAC
  • Linux
  • Windows Server
  • Linux Server
  • Windows 11

Cause

Defender for Endpoint is not installed.  Defender for Endpoint installs are mandatory on all university resources.  Including and not limited to Computers, Servers, Windows, Mac, Linux.

Resolution

  1.  Please contact the Service Desk with the following information: 
    1. Computer asset or NI number
    2. Building
    3. Room number
    4. Any error messages received

Details

Article ID: 6163
Created
Fri 3/12/21 9:44 AM
Modified
Tue 3/26/24 3:26 PM
KCS Article Status
WIP: Only Problem & some Environment captured
Not Validated: Complete & Resolution captured, confidence lacks in structure, content, no feedback
Validated: Complete & reusable, used by licensed KCS user, confidence in resolution & std. compliance
Validated