Requesting Vendor Account Password Reset

Issue/Question

Our support vendor has a vendor account that was just reactivated but are unable to logon 

Environment

  • USD Vendor Account

Cause

Password is not working or was forgotten 

Resolution

  1.  Please contact the Service Desk with the following information: 
    1. Vendor Account Username

ITS STAFF ONLY

  1. Follow Resetting Vendor Account Passwords

Details

Article ID: 6156
Created
Wed 3/10/21 1:49 PM
Modified
Wed 10/18/23 8:34 AM
KCS Article Status
WIP: Only Problem & some Environment captured
Not Validated: Complete & Resolution captured, confidence lacks in structure, content, no feedback
Validated: Complete & reusable, used by licensed KCS user, confidence in resolution & std. compliance
Validated