Requesting Vendor Account Password Reset
Summary
Requesting Vendor Account Password Reset
Body
Issue/Question
Our support vendor has a vendor account that was just reactivated but are unable to logon
Environment
Cause
Password is not working or was forgotten
Resolution
- Please contact the Service Desk with the following information:
- Vendor Account Username
Details
Details
Article ID:
6156
Created
Wed 3/10/21 2:49 PM
Modified
Wed 10/18/23 9:34 AM