Issue/Question
I am unable to open a protected Excel file sent via SECUREMAIL
Error: You do not have credentials that allow you to open this workbook. You can request updated permission from first.last@usd.edu. Do you want to request updated permission?
Environment
- Microsoft Office 365
- Excel
Cause
User not signed in to Microsoft Office with USD account
Resolution
- Open Excel
- Click Account
- Click Sign In
- Enter your USD email address
- Click Next
- Enter your USD password
- Click Sign in
- Authenticate DUO push or passcode
- Click OK
- Click Done