Error Opening Protected Excel File

Issue/Question

I am unable to open a protected Excel file sent via SECUREMAIL

Error: You do not have credentials that allow you to open this workbook.  You can request updated permission from first.last@usd.edu. Do you want to request updated permission?

Environment

  • Microsoft Office 365
  • Excel

Cause

User not signed in to Microsoft Office with USD account

Resolution

  1. Open Excel
  2. Click Account
  3. Click Sign In
  4. Enter your USD email address
  5. Click Next
  6. Enter your USD password
  7. Click Sign in
  8. Authenticate DUO push or passcode
  9. Click OK
  10. Click Done