Assigning and Taking Tickets

Issue/Question

How do I re-assign a ticket

Environment

  • TeamDynamix

Cause

Ticket responsibility may be changed at any time. A ticket can be assigned to a group, a person, a group and person.

Resolution

To change the responsibility of a ticket:

  1. Open the ticket you want to reassign
  2. Click Action
  3. Click Assign [Classification] or Reassign [Classification]
  4. In the New Responsibility  field type the name of the person or group
  5. Notify the new resource of the assignment
  6. Click Save

To take ownership of an unassigned ticket

  1. Open the ticket
  2. Click Action
  3. Click Take[Classification]

Note: In the instructions above [Classification] can represent any classification, and will show appropriate for the ticket you are viewing

Details

Article ID: 5955
Created
Wed 1/13/21 9:50 AM
Modified
Wed 1/13/21 10:19 AM
KCS Article Status
WIP: Only Problem & some Environment captured
Not Validated: Complete & Resolution captured, confidence lacks in structure, content, no feedback
Validated: Complete & reusable, used by licensed KCS user, confidence in resolution & std. compliance
Validated