Issue/Question
How do I re-assign a ticket
Environment
Cause
Ticket responsibility may be changed at any time. A ticket can be assigned to a group, a person, a group and person.
Resolution
To change the responsibility of a ticket:
- Open the ticket you want to reassign
- Click Action
- Click Assign [Classification] or Reassign [Classification]
- In the New Responsibility field type the name of the person or group
- Notify the new resource of the assignment
- Click Save
To take ownership of an unassigned ticket
- Open the ticket
- Click Action
- Click Take[Classification]
Note: In the instructions above [Classification] can represent any classification, and will show appropriate for the ticket you are viewing