Blocking SPAM in Outlook

Tags spam

Issue/Question

How do I stop SPAM email messages?

How do we go about blocking an email on our current outlook program?

Environment

Cause

SPAM is unsolicited, unwanted emails typically sent for marketing purposes.  

Resolution

Note: If the email address is listed in both Safe Senders and Blocked Senders, the email will not be blocked

Option 1: Add a sender or domain to blocked senders from Outlook Web Access

  1. Log into Outlook
  2. Click  at top right corner
  3. Click Junk email
  4. Click  Add under Blocked senders and domains
    Example 1: To block a particular person at spammerdomain.com type person@spammerdomain.com
    Example 2: To block all email at spammerdomain.com type spammerdomain.com
  5. Click Save
    Note
    See Microsoft's documentation for more information

Option 2: Add a sender or domain to blocked senders from Outlook 

  1. At the top of the page, select Settings 
  2. Select Mail > Junk email
  3. If you want to block an email address or domain, select Blocked senders and domains and select Add blocked sender. Enter the email address you'd like to block, or if you want to block all email from a domain, enter the domain name
  4. Select OK, and then Save

Please contact the Service Desk if you need further assistance