Blocking SPAM in Outlook

Tags spam

Issue/Question

How do I stop SPAM email messages?

How do we go about blocking an email on our current outlook program?

Environment

Cause

SPAM is unsolicited, unwanted emails typically sent for marketing purposes.  

Resolution

Note: If the email address is listed in both Safe Senders and Blocked Senders, the email will not be blocked

Option 1: Add a sender or domain to blocked senders from Outlook Web Access

  1. Log into Outlook
  2. Click  at top right corner
  3. Click Junk email
  4. Click  Add under Blocked senders and domains
    Example 1: To block a particular person at spammerdomain.com type person@spammerdomain.com
    Example 2: To block all email at spammerdomain.com type spammerdomain.com
  5. Click Save
    Note
    See Microsoft's documentation for more information

Option 2: Add a sender or domain to blocked senders from Outlook 

  1. Open the email from the sender whom you want to block
  2. Click Junk in the upper left corner
  3. Click Block Sender
  4. Outlook adds the sender's email address to the blocked senders' list

Please contact the Service Desk if you need further assistance

Print Article

Details

Article ID: 553
Created
Mon 8/27/18 9:16 AM
Modified
Thu 1/25/24 1:10 PM
KCS Article Status
WIP: Only Problem & some Environment captured
Not Validated: Complete & Resolution captured, confidence lacks in structure, content, no feedback
Validated: Complete & reusable, used by licensed KCS user, confidence in resolution & std. compliance
Validated