Issue/Question
I am afraid my printer does not print in color
A new color printer was installed in our department this spring, but I am unable to get it to print in color.
Error: Incompatible Print Settings. There are one or more conflicting settings. One of these conflicting settings is: Color Mode: Color PC_DEVICE_RENDER_TYPE: Monochrome
Environment
Cause
Incorrect driver installed for color printer
Resolution
- Download and install printer driver from HP support
Please contact the Service Desk for additional assistance
ITS STAFF ONLY
- Right Click printer queue in Print Managment
- Select Properties
- Click Device Settings
- Click Device Type
- Select Color
- Click Apply
- Click OK
- Open Printers on users computer
- Right Click printer
- Select Properties
- Click Device Settings
- Click Device Type
- Select Color
- Click Apply
- Click OK