Color Printer not Printing in Color

Issue/Question

I am afraid my printer does not print in color

A new color printer was installed in our department this spring, but I am unable to get it to print in color.

Error:  Incompatible Print Settings.  There are one or more conflicting settings.  One of these conflicting settings is:  Color Mode: Color  PC_DEVICE_RENDER_TYPE: Monochrome

Environment

  • Color printer
  • Windows

Cause

Incorrect driver installed for color printer

Resolution

  1. Download and install printer driver from HP support

Please contact the Service Desk for additional assistance

ITS STAFF ONLY

  1. Right Click printer queue in Print Managment
  2. Select Properties
  3. Click Device Settings
  4. Click Device Type
  5. Select Color
  6. Click Apply
  7. Click OK
  8. Open Printers on users computer
  9. Right Click printer
  10. Select Properties
  11. Click Device Settings
  12. Click Device Type
  13. Select Color
  14. Click Apply
  15. Click OK