Color Printer not Printing in Color

Summary

Download and install model specific print driver to enable color printing on a color printer

Body

Issue/Question

I am afraid my printer does not print in color

A new color printer was installed in our department this spring, but I am unable to get it to print in color.

Error:  Incompatible Print Settings.  There are one or more conflicting settings.  One of these conflicting settings is:  Color Mode: Color  PC_DEVICE_RENDER_TYPE: Monochrome

Environment

  • Color printer
  • Windows

Cause

Incorrect driver installed for color printer

Resolution

  1. Download and install printer driver from HP support

Please contact the Service Desk for additional assistance

ITS STAFF ONLY

  1. Open Print Management
  2. Right click printer 
  3. Click Properties...
  4. Click Device Settings
  5. Ensure correct options are selected
  6. Click Apply
  7. Click OK
  8. Open Settings\Bluetooth & devices\Printers & scanners on user's computer
  9. Click printer
  10. Click Printer Properties
  11. Click Device Settings
  12. Ensure correct options are selected
  13. Click Apply
  14. Click OK

 

Details

Details

Article ID: 5508
Created
Tue 9/8/20 5:11 PM
Modified
Fri 12/6/24 2:42 PM
KCS Article Status
WIP: Only Problem & some Environment captured
Not Validated: Complete & Resolution captured, confidence lacks in structure, content, no feedback
Validated: Complete & reusable, used by licensed KCS user, confidence in resolution & std. compliance
Validated