Receiving Error Logging Into Docusign

Issue/Question

When I click on the Docusign link in my.usd.edu I get an error

Error: There is a problem with response from your identity provider. Please contact your administrator for help.

Environment

  • Docusign

Cause

Docusign local accounts are replaced by single sign on accounts.

Resolution

  1.  Please contact the Service Desk with the following information: 
    1. Name
    2. Phone Number

ITS STAFF ONLY

  1. Follow Granting Access in Docusign

Details

Article ID: 5369
Created
Fri 8/7/20 8:31 AM
Modified
Mon 8/24/20 9:43 AM
KCS Article Status
WIP: Only Problem & some Environment captured
Not Validated: Complete & Resolution captured, confidence lacks in structure, content, no feedback
Validated: Complete & reusable, used by licensed KCS user, confidence in resolution & std. compliance
Validated