Receiving Error Logging Into Docusign

Issue/Question

When I click on the Docusign link in my.usd.edu I get an error

Error: There is a problem with response from your identity provider. Please contact your administrator for help.

I get this error when I sign in to DocuSign - AADSTS50105: Your administrator has configured the application USD Docusign Prod  to block users unless they are specifically granted ('assigned') access to the application. The signed in user 'username@usd.edu' is blocked because they are not a direct member of a group with access, nor had access directly assigned by an administrator. Please contact your administrator to assign access to this application.

Environment

  • Docusign

Cause

Docusign local accounts are replaced by single sign on accounts. The user's account was either incorrectly configured, or the user has not requested access to the application.

Resolution

  1.  Please complete a DocuSign Access Request at our DocuSign Service

ITS STAFF ONLY

  1. Follow Granting Access in Docusign

Details

Article ID: 5369
Created
Fri 8/7/20 8:31 AM
Modified
Tue 2/21/23 7:19 AM
KCS Article Status
WIP: Only Problem & some Environment captured
Not Validated: Complete & Resolution captured, confidence lacks in structure, content, no feedback
Validated: Complete & reusable, used by licensed KCS user, confidence in resolution & std. compliance
Validated