Placing VoIP Call on Hold

Issue/Question

How can I place a call on hold

Environment

  • Cisco VoIP 

Cause

You can put an active call on hold and then resume the call when you're ready. When you place a video call on hold, video transmission is blocked until you resume the call.

Resolution

  1. Press Hold 
  2. To resume a call from hold, press Hold again
  3. When you've left a call on hold too long, you'll be notified with these cues:
    • Single ring, repeating at intervals
    • Flashing amber line button
    • Flashing message indicator on the handset
    • Visual notification on the phone screen

Details

Article ID: 5304
Created
Wed 7/15/20 12:04 PM
Modified
Wed 7/15/20 12:05 PM
KCS Article Status
WIP: Only Problem & some Environment captured
Not Validated: Complete & Resolution captured, confidence lacks in structure, content, no feedback
Validated: Complete & reusable, used by licensed KCS user, confidence in resolution & std. compliance
Validated