Correcting the Akademos Missing Department Report

Issue/Question

What do I do if I get the Akademos error report Courses Without a Department that we get from USD-SQL05_01@usd.edu?

Environment

  • Banner Student
  • Akademos
  • usd.textbookx.com
  • USD Online Bookstore

Cause

If course sections are input in Banner without a Department, they cannot be processed by the Online Bookstore as this is a required field, these cases are put on an error report. This report is sent to the Registrar's office for correction.

Resolution

Registrar's Office

  1. Open report to see if courses that need to be updated are listed
  2. If section needs to be updated, login to Banner
  3. Using the CRN from the report add the missing department associated with the section
    Note: once the course is updated, it will be visible in the Online Bookstore by the following day, without the update, the course section will not be visible

 Please contact the Service Desk if you need additional support. 

Details

Article ID: 4402
Created
Tue 12/10/19 10:15 AM
Modified
Fri 4/8/22 10:57 AM
KCS Article Status
WIP: Only Problem & some Environment captured
Not Validated: Complete & Resolution captured, confidence lacks in structure, content, no feedback
Validated: Complete & reusable, used by licensed KCS user, confidence in resolution & std. compliance
Validated