Updating Accounts for Wellness Center Access

Issue/Question

I can't get into the Wellness Center when I swipe

Requesting that new accounts be imported

Load Fusion

 Please run an update for student access to Fusion?

Can you please make sure all Faculty/Staff accounts are updated in Fusion for this month?

Error: Unable to find user matching the ID:

Environment

  • Fusion
  • Wellness Center Software
  • wellness.usd.edu

Cause

Account information is missing in Fusion

Student has not registered for classes

Resolution

  1. Access to the Wellness Center for students is based off of registration for classes
    • If you are not registered, please contact your advisor to get registered for classes 
  2. Please contact the Service Desk with the following information: 
    1. Issue you are experiencing
    2. When you registered for classes (if student) 
    3. Timeline for update