Email is Offline and Not Syncing

Issue/Question

My email states that it is working offline

Email not downloading

Outlook program not syncing and updating email

Outlook has a red x on it

Environment

  • Outlook

Cause

Work Offline is active

Resolution

Windows

  1. Click Send/Receive tab at top
  2. Click Work Offline
  3. If the steps above do not work, Double Click the email and click Send to send the email again
  4. If still showing offline, follow steps in Recreating Outlook Profile

macOS

  1. Click Tools
  2. Click Offline/Online switch
Print Article

Related Articles (1)