Email is Offline and Not Syncing

Issue/Question

My email states that it is working offline

Email not downloading

Outlook program not syncing and updating email

Outlook has a red x on it

Environment

  • Outlook

Cause

Work Offline is active

Resolution

Windows

  1. Click Send/Receive tab at top
  2. Click Work Offline
  3. If the steps above do not work, Double Click the email and click Send to send the email again
  4. If still showing offline, follow steps in Recreating Outlook Profile

macOS

  1. Click Tools
  2. Click Offline/Online switch

Details

Article ID: 427
Created
Fri 8/3/18 8:17 AM
Modified
Mon 2/1/21 11:53 AM
KCS Article Status
WIP: Only Problem & some Environment captured
Not Validated: Complete & Resolution captured, confidence lacks in structure, content, no feedback
Validated: Complete & reusable, used by licensed KCS user, confidence in resolution & std. compliance
Validated

Related Articles (1)