Security Camera Feed Stops Working

Issue/Question

When running Milestone on the above computer, the screens will lock and time out. When switching between views the user must close the program and reopen it.

Environment

  • Milestone XProtect Smart Client 

Cause

The software has become corrupt or is no longer functioning correctly

Resolution

  1. Change login authentication method
    1. Open Milestone
    2. Click Cancel to prevent login
    3. Change Windows Authentication (Current User) to Windows Authentication
    4. Type user's password in Password field
    5. Check box to remember password and auto-login
  2. Please contact the Service Desk with the following information: 
    1. Asset Tag Information for affected computer
    2. Available time to troubleshoot

Details

Article ID: 4169
Created
Tue 10/22/19 10:30 AM
Modified
Wed 9/14/22 9:12 AM
KCS Article Status
WIP: Only Problem & some Environment captured
Not Validated: Complete & Resolution captured, confidence lacks in structure, content, no feedback
Validated: Complete & reusable, used by licensed KCS user, confidence in resolution & std. compliance
Validated