Body
Issue/Question
When running Milestone on the above computer, the screens will lock and time out. When switching between views the user must close the program and reopen it.
Environment
- Milestone XProtect Smart Client
Cause
The software has become corrupt or is no longer functioning correctly
Resolution
- Change login authentication method
- Open Milestone
- Click Cancel to prevent login
- Change Windows Authentication (Current User) to Windows Authentication
- Type user's password in Password field
- Check box to remember password and auto-login
- Please contact the Service Desk with the following information:
- Asset Tag Information for affected computer
- Available time to troubleshoot