Error When Opening File from OneDrive

Issue/Question

When opening a Microsoft Office file directly from my OneDrive folder, the office application shows a nofication

Error: "Upload Blocked You are required to sign in to upload your changes to this location"

Environment

  • Office 365

Cause

License activation sync failed

Resolution

  1. Close Microsoft applications completely
    1. Click on the  at the top left
    2. Click Force Quit
    3. Repeat for all applications
  2. Sign into your email through a web browser
  3. Click the initials at the top right
  4. Click My Account
  5. Click Install Options in the Install status box
  6. Click on the next to the number of installs
  7. Deactivate the license associated with the affected computer
  8. Click on the orange Install Office button
  9. After install is complete open Word, Powerpoint, or Excel
  10. Click to activate Office once again

Details

Article ID: 4064
Created
Tue 10/1/19 1:56 PM
Modified
Thu 9/24/20 4:22 PM
KCS Article Status
WIP: Only Problem & some Environment captured
Not Validated: Complete & Resolution captured, confidence lacks in structure, content, no feedback
Validated: Complete & reusable, used by licensed KCS user, confidence in resolution & std. compliance
Validated