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TeamDynamix
Checking the Status of a Ticket
Checking the Status of a Ticket
Tags
TD
TDClient
Requests
Issue/Question
What is the status of my ticket I submitted to the USD IT Service Desk
Environment
USD IT Ticketing System (TD)
ITS Ticket
Coyote One Stop Ticket
Charlie's Book Store ticket
Cause
Wanting to know the status
Resolution
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Check out this article I found in the Coyote One Stop knowledge base.<br /><br /><a href="https://td.usd.edu/TDClient/33/Portal/KB/ArticleDet?ID=3992">https://td.usd.edu/TDClient/33/Portal/KB/ArticleDet?ID=3992</a><br /><br />Checking the Status of a Ticket<br /><br />Checking the status of a ticket