Checking the Status of a Ticket

Issue/Question

What is the status of my ticket I submitted to the USD IT Service Desk

Environment

  • USD IT Ticketing System (TD)
  • ITS Ticket
  • Coyote One Stop Ticket 
  • Charlie's Book Store ticket

Cause

Wanting to know the status

Resolution

  1. Go to this USD IT Service Requests Page
  2. Click Sign In at top right
  3. Enter your USD user name and password
  4. Click Sign In
  5. Your requests will show in a list

Details

Article ID: 3992
Created
Thu 9/19/19 8:00 AM
Modified
Tue 1/26/21 11:27 AM
KCS Article Status
WIP: Only Problem & some Environment captured
Not Validated: Complete & Resolution captured, confidence lacks in structure, content, no feedback
Validated: Complete & reusable, used by licensed KCS user, confidence in resolution & std. compliance
Validated