Pharos Printing Error - Invalid User Name or Password

Issue/Question

When trying to print using Pharos an error comes up - Invalid Username or Password

After sliding card it is giving error that the Username is not found

Receiving message "please swipe valid USD or SDSU ID" when tapping or swiping at Toshiba Copier

Environment

  • Pharos Printing
  • Coyote Card

Cause

Pharos printing account was not created when you picked up your Coyote Card

Resolution

 

  1. In order to create a Pharos account, you need to swipe your Coyote Card at a multifunction copy machine. These are located at
  • 1st floor ID Weeks Library
  • Coyote Village main office
  • Slagle Hall 1st or 2nd floor main hallways 
  • Service Desk at ID Weeks room 104
  • Lee Med 115
  1. Once you have swiped your card you will be able to print successfully
  2. If using a Printing Card, you may need to use guest before the number

 

Please contact the Service Desk with the following if you have any additional issues

  1. Provide the specific error message

Details

Article ID: 3843
Created
Wed 8/28/19 2:34 PM
Modified
Mon 1/22/24 2:38 PM
KCS Article Status
WIP: Only Problem & some Environment captured
Not Validated: Complete & Resolution captured, confidence lacks in structure, content, no feedback
Validated: Complete & reusable, used by licensed KCS user, confidence in resolution & std. compliance
Validated