Receiving Email Error Do Not Have a Mailbox

Issue/Question

Student getting error when trying to access email

Error: We could not find a mailbox for this recipient, either they do not have a mailbox or they don't have a license assigned

Error: The following message was undeliverable.The reason for the problem: 5.3.0 - Other mail system problem

Error: The user account... does not exist in the... directory. To sign into this application, the account must be added to the directory.

Receiving error when going to email from my.usd.edu

Error: mailbox has not been found

Environment

  • Office 365
  • USD email

Cause

Incorrect Microsoft License is assigned

Resolution

  1.  Please contact the Service Desk with the following information: 
    1. Full error message
    2. USD Username and Email

Details

Article ID: 3829
Created
Wed 8/28/19 8:05 AM
Modified
Thu 4/27/23 11:43 AM
KCS Article Status
WIP: Only Problem & some Environment captured
Not Validated: Complete & Resolution captured, confidence lacks in structure, content, no feedback
Validated: Complete & reusable, used by licensed KCS user, confidence in resolution & std. compliance
Validated