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Phones and Audio Conferencing
Cisco VOIP Phone un-Forwarding
Cisco VOIP Phone un-Forwarding
Tags
phone
voip
call-forwarding
Issue/Question
Calls are going to different number
Environment
VOIP
Call Forwarding
Phone
Cause
Forward All is left on to a different number
Resolution
Press
Forward off
on phone line to take off call forwarding
OR
Connect to
https://voip.usd.edu/ucmuser
Click Call
Forwarding
tab along the left
Un-check the box to forward all calls
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Related Articles (1)
Cisco VoIP Phone Forwarding
Forwarding of phones to another number or cell phone
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Check out this article I found in the Coyote One Stop knowledge base.<br /><br /><a href="https://td.usd.edu/TDClient/33/Portal/KB/ArticleDet?ID=3821">https://td.usd.edu/TDClient/33/Portal/KB/ArticleDet?ID=3821</a><br /><br />Cisco VOIP Phone un-Forwarding<br /><br />Forward all is set on the phone line, must hit forward off