Cisco VOIP Phone un-Forwarding

Issue/Question

Calls are going to different number

Environment

  • VOIP
  • Call Forwarding
  • Phone

Cause

Forward All is left on to a different number

Resolution

  1. Press Forward off on phone line to take off call forwarding

OR

  1.  Connect to https://voip.usd.edu/ucmuser
  2.  Click Call Forwarding tab along the left
  3.  Un-check the box to forward all calls
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