Issue/Question
XM Radio is not working in the Wellness Center
Environment
- Wellness Center
- XM Radio
- XM Streaming player
Cause
There is a problem with the service provider or the account
Streaming player is not connected to the network
Account has been logged out of on the XM Steaming player
XM Radio has stopped with a message of Playback has stopped
Resolution
- Verify that the XM streaming player located on top of the front desk counter is powered on
- Check to see if other devices at the front desk have a network connection
- Verify if the network cable from the streaming player is plugged in
- Verify if the streaming player is still logged into the XM account
- See building supervisor for log in information
- Verify that the XM player is being routed on the XPanel to the correct audio zones
- Try shutting off streaming player and disconnect power, wait a minute and plug power in, turn on player if needed
- Please contact the Service Desk with the following information:
- Areas in the building where XM is not working
- When it stopped working
- Any error message or error codes