Wellness Center Building XM Radio is not Working

Issue/Question

XM Radio is not working in the Wellness Center

Environment

  • Wellness Center
  • XM Radio
  • XM Streaming player

Cause

There is a problem with the service provider or the account

Streaming player is not connected to the network

Account has been logged out of on the XM Steaming player

XM Radio has stopped with a message of Playback has stopped

Resolution

  1. Verify that the XM streaming player located on top of the front desk counter is powered on
  2. Check to see if other devices at the front desk have a network connection
  3. Verify if the network cable from the streaming player is plugged in
  4. Verify if the streaming player is still logged into the XM account
    1. See building supervisor for log in information
  5. Verify that the XM player is being routed on the XPanel to the correct audio zones
  6. Try shutting off streaming player and disconnect power, wait a minute and plug power in, turn on player if needed
  7.  Please contact the Service Desk with the following information: 
    1. Areas in the building where XM is not working
    2. When it stopped working

ITS STAFF ONLY

  1. Assign to Academic Technology team
  2. Follow Troubleshooting XM Radio Service

Details

Article ID: 3808
Created
Mon 8/26/19 11:02 AM
Modified
Wed 1/24/24 1:37 PM
KCS Article Status
WIP: Only Problem & some Environment captured
Not Validated: Complete & Resolution captured, confidence lacks in structure, content, no feedback
Validated: Complete & reusable, used by licensed KCS user, confidence in resolution & std. compliance
Validated