Updating...
Skip to main content
Filter your search by category. Current category:
All
All
Knowledge Base
Service Catalog
Search the client portal
Search
Sign In
Show Applications Menu
Coyote One Stop
Sign In
Search
Home
Help / Links
Dashboards
Services
Knowledge Base
More Applications
Skip to Knowledge Base content
Search
Articles
Blank
Knowledge Base
Technology
Computers, Peripherals and Hardware
Lenovo Laptop Headphone Jack Not Working
Lenovo Laptop Headphone Jack Not Working
Tags
headphones
laptop
headphone-jack
laptop-sound
lenovo-laptop-audio
Lenovo
lenovo-laptop
Issue/Question
My laptop headphone jack does not work
Environment
Lenovo laptop
Cause
Audio driver needs to be updated
Resolution
Go to
https://pcsupport.lenovo.com/us/en
Type your computer serial number and click
Follow prompts to locate, download, and install driver updates
Restart computer
Sign in to leave feedback
0 reviews
Blank
Blank
Blank
Blank
Print Article
Deleting...
×
Share
Recipient(s)
- separate email addresses with a comma
Message
Press Alt + 0 within the editor to access accessibility instructions, or press Alt + F10 to access the menu.
Check out this article I found in the Coyote One Stop knowledge base.<br /><br /><a href="https://td.usd.edu/TDClient/33/Portal/KB/ArticleDet?ID=3563">https://td.usd.edu/TDClient/33/Portal/KB/ArticleDet?ID=3563</a><br /><br />Lenovo Laptop Headphone Jack Not Working<br /><br />Fix the headphone jack on a Lenovo laptop by updating the audio driver. This fixes an issue where the sound continues to play through the laptop speakers when headphones are plugged into the laptop headphone jack.