Issue/Question
The Sanford Coyote Sports Center (SCSC) concourse TVs are displaying color bars or a black screen.
Sanford Coyote Sports Center menus are not updating in Reach
Sanford Coyote Sports Center Show Control computer not displaying on TVs
Environment
- SCSC
- Concourse, Lobby, or Concessions Displays
Cause
The Blonder Tongue Video distribution units are not receiving video input on the selected channels.
Resolution
- Locate the Two Blonder Tongue Video Distribution units in the SCSC Midco Production Booth
Note: These units are in the rack nearest the entrance to the Production Booth
- Examine the front of the units to discover which channels currently have video input
- Green lights indicate video signal is being received on the selected input
Note: 1 and 3 on each unit are the HDMI inputs. 2 and 4 are the HD-SDI inputs. The Show control computer is fed on number 2 (HD-SDI Input 1 on the back of the top blonder tongue unit. The top lights indicate the audio input status, these will often be red. The bottom lights indicate the video status. These should be green.
- Red lights indicate that there is no video signal on the selected input
- Confirm the TVs in the Concourse are on the correct channel
- The Reach Players are on channels 90-1, 92-1, 94-1, and 96-1 and are inputs 1 and 3 on the top Blonder Tongue and 1 and 3 on the bottom blonder tongue.
- The Show Control computer feed is on channel 91-1 and is input 2 on the top Blonder Tongue unit. Channel 95-1 is the SDI input on the bottom Blonder Tongue unit and is not currently used.
- Troubleshoot the red inputs to discover why there is no signal input
- Verify the Four Digital Signage PCs on top of the Blonder Tongue unit are on
- If menus are not updating, restart the computers
- Verify that the Arena Production equipment is routed properly and is sending signal to the Blonder Tongue unit via the High-Definition Serial Digital Interface (HD SDI) cable
- Reboot the Blonder Tongue Video Unit by unplugging it and plugging it back in.
- If still not working please contact the Service Desk with the following information:
- What channels aren't working
- When they stopped working