Pharos Copier Saying Insufficient Funds

Issue/Question

When I swipe my ID card on the new copier it says I do not have sufficient funds

Environment

  • Pharos
  • Toshiba copier

Cause

A cost center is required for faculty using a Pharos copier, Cost center is missing.

Resolution

Please contact the Service Desk with the following information 

  1. Employee or Student Employee having issue
  2. Location of the copier
  3. Index Number

ITS STAFF ONLY

  1. Refer to Add Cost Center to Pharos Account
 
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