Papercut Sharp Copier Saying Insufficient Funds

Issue/Question

When I swipe my ID card on the new copier it says I do not have sufficient funds

Environment

  • Pharos
  • Sharp copier

Cause

A department account or coyote cash is required for faculty using a Papercut Sharp copier, department account is missing.

Resolution

  1. Verify your card is not locked or deactivated
    1. eAccounts Application
      1. Click settings gear in the upper right corner
      2. Select Card Management option
      3. Choose credential to deactivate 
      4. Toggle to On
        Note:  You will receive a confirmation email,  Only the selected card will be deactivated,  All other credentials will remain active
  2. Please contact the Service Desk with the following information 
    • Employee or Student Employee having issue
    • Location of the copier
    • Index Number

ITS STAFF ONLY

  1. Refer to Add Cost Center to Pharos Account
 
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