Body
Issue/Question
When I swipe my ID card on the new copier it says I do not have sufficient funds
Environment
Cause
A department account or coyote cash is required for faculty using a Papercut Sharp copier, department account is missing.
Resolution
- Verify your card is not locked or deactivated
- eAccounts Application
- Click settings gear in the upper right corner
- Select Card Management option
- Choose credential to deactivate
- Toggle to On
Note: You will receive a confirmation email, Only the selected card will be deactivated, All other credentials will remain active
- Please contact the Service Desk with the following information
- Employee or Student Employee having issue
- Location of the copier
- Index Number