Reporting an Error With a USD ColdFusion Application

Issue/Question

ColdFusion applications are giving errors or are working incorrectly or functionality isn't working correctly

Scantron Form not accepting certain email addresses

I have copied two RC residents into the database and both times I have noticed it auto fills “East River”. 

Options in a list are missing or shouldn't be there

Environment

  • ColdFusion
  • apps.usd.edu
    • Scantron Checkin
    • Deposits
    • MBM
    • Resident Affiliate Admin
  • internal.usd.edu

Cause

There are multiple reasons ColdFusion applications could fail or generate errors

Resolution

 Please contact the Service Desk with the following information: 

  1. URL/address of the application(s) failing or generating errors
  2. Specific error message(s)

Details

Article ID: 2670
Created
Thu 4/4/19 2:19 PM
Modified
Thu 11/14/19 4:26 PM
KCS Article Status
WIP: Only Problem & some Environment captured
Not Validated: Complete & Resolution captured, confidence lacks in structure, content, no feedback
Validated: Complete & reusable, used by licensed KCS user, confidence in resolution & std. compliance
Validated