Issue/Question
We are implementing the software Cayuse IRB in the Office of Research. The guest accounts for A-Tune will not work for this software as it has to go through the USD system to be able to log in.
We are requesting accounts be created for guest access.
A Cayuse guest account was created incorrectly, could you please change the name?
Environment
Cause
New software does not support use of old guest accounts
Resolution
- Send an email to the Service Desk with subject line: New Cayuse Guest User Request
- Include the following details for requested user(s): First name, Last name, and a contact email
Note: These users will not receive a USD mailbox