New Cayuse Guest User Request

Issue/Question

We are implementing the software Cayuse IRB in the Office of Research. The guest accounts for A-Tune will not work for this software as it has to go through the USD system to be able to log in.
We are requesting accounts be created for guest access.  

A Cayuse guest account was created incorrectly, could you please change the name?

Environment

  • Cayuse
  • USD Accounts 

Cause

New software does not support use of old guest accounts 

Resolution

  1. Send an email to the Service Desk with subject line: New Cayuse Guest User Request
  2. Include the following details for requested user(s): First name, Last name, and a contact email
    Note: 
    These users will not receive a USD mailbox

Details

Article ID: 2521
Created
Fri 3/22/19 9:00 AM
Modified
Tue 6/16/20 10:30 AM
KCS Article Status
WIP: Only Problem & some Environment captured
Not Validated: Complete & Resolution captured, confidence lacks in structure, content, no feedback
Validated: Complete & reusable, used by licensed KCS user, confidence in resolution & std. compliance
Validated

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